Problem
I tried to replace a video but after hours I still see no progress.
If I click on it in the video list, I see the message "(2/3) preparing formats". In the "Video Formats" tab, I see the following message "Video replacement is currently being processed".
Video replacement can take some time. If the status of the video replacement remains unchanged for a long time (for example, two hours or more), it is quite likely that the video replacement is stuck.
Cause
The reason for a stuck replacement, like that of a broken upload of a video, is that you may have been logged out during the replacement process.
Solution
You can restore the previous version of the video by clicking on the arrow on the top right-hand side of the video item. After restoring the video, the original video formats are displayed. Now you can start the replacement again.
The replacement restore feature is documented here.
If the new replacement video is too big (1 GB or larger), you may wish to use an FTP Replacement. You can find more information about FTP replacement here, as well as a step-by-step guide here.
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